WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Themes - colours and or pictures not showing (4 posts)

  1. Nick1008
    Member
    Posted 6 years ago #

    Hi

    I am new to wp. I've successfully uploaded three new themes via ftp (all into individual directories as advised). They show up on the presentation panel, but two without an image. Then when I select any of them, they only show with images and or colours missing. I have double checked that the files uploaded match the ones I unzipped. Please help. I'm using firefox - is that the problem?

    http://www.eternalmoment.org

  2. rudolf45
    Member
    Posted 6 years ago #

    1. If they are older themes - many of them don't have a screenshot (before 2.x theye were not shown in the admin panel), so that's OK.

    2. Seemingly you didn't upload the images folder under the theme folder. The image is missing > not found 404:
    http://www.eternalmoment.org/wp-content/themes/Waterlily/images/header1.jpg

  3. Nick1008
    Member
    Posted 6 years ago #

    This is a great response - thanks. I understand now that WP looks for a directory folder entitled images inside the theme folder. I had uploaded all the image files, but not created this extra sub directory. I've done this on every theme that wasnt working and it solved the problem m- with the exception of daisy-rae. So am I right in saying, you simply need to create the new image folder and then move everything with a gif and jpg suffix into that folder.

    Thanks again

  4. rudolf45
    Member
    Posted 6 years ago #

    I guess it is simpler than that: you need to learn how to work with your unzip utility. If it is set up normally - it preserves the folder/subfolder system when unzipping the themes, which means no need to create images folders. They should be there.

Topic Closed

This topic has been closed to new replies.

About this Topic