WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Theme/Design Question (6 posts)

  1. rustedrobot
    Member
    Posted 7 years ago #

    This is probably an easy question for someone, but I just switched to a new theme and I have a quick design question for someone out there.

    The theme is supposed to look like this:
    http://wp-themes.designdisease.com/

    ...but it looks like this:
    http://www.rustedrobot.com/

    It seems to work great, the only problem is that shadowed backgrounder is missing in the middle column and the dark blue is missing from the far right column. Can anyone help? Of course, I tried contacting the author of the theme, but have gotten no response. Any help greatly appreciated. Thank you!

    Jeff

  2. sts24
    Member
    Posted 7 years ago #

    Are you sure the entire theme was uploaded correctly? If you were the one making the theme I'd guess it would have to do with the theme not point to the right image files. I think a first try would be to delete the theme folder on your server and re-upload it. Good luck

  3. rustedrobot
    Member
    Posted 7 years ago #

    is there something in the code above (design disease) that I don't have on my page (rustedrobot)? i can't tell.

  4. moshu
    Member
    Posted 7 years ago #

  5. sussane
    Blocked
    Posted 7 years ago #

    the work seems gr8, i liked the color. that's coool

    Eliena Andrews
    [sig removed]

  6. sts24
    Member
    Posted 7 years ago #

    Try making sure all the images for the theme are up there too. That could be a major reason

Topic Closed

This topic has been closed to new replies.

About this Topic