WordPress.org

Ready to get started?Download WordPress

Forums

Theme:ColorWay - Usage of Russian language (5 posts)

  1. kosenko_oleksii
    Member
    Posted 1 year ago #

    Hello, I've got a problem: I chose Colorway theme for my web-page (easy-math.ru) and I like it a lot, but it doesn't show Cyrillic letter. Instead, it shows empty lines. I've found an advice to delete the following line from my header.php since the font might not have Cyrillic letters :

    Cufon.replace('h1')('h2')('h3')('h4')('h5')('h6');

    Unfortunately I don't have this line.

    What are my options? I really like the theme, but it doesn't want to work with Russian language. HEEELLLPP, please :)

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Which font doesn't work?

  3. kosenko_oleksii
    Member
    Posted 1 year ago #

    I cannot make Home Page Intro in Russian and Features' Headings as well.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    I'm not sure whether this is cufon or some other plugin, but when I disable some CSS styles that are applying to the invisible font, the font appears http://snag.gy/4EAj7.jpg . On the toolbar at the bottom of the webpage, to the right are the styles. The crossed-out styles are the ones I've disabled.

  5. kosenko_oleksii
    Member
    Posted 1 year ago #

    Thank you a lot for helping me! However, I am still in trouble: I go to my css. files and cannot find the lines you crossed out.

Topic Closed

This topic has been closed to new replies.

About this Topic