WordPress.org

Ready to get started?Download WordPress

Forums

Zenon Lite
[resolved] Text in slider overlay parsed wrong (9 posts)

  1. microbone
    Member
    Posted 2 years ago #

    Whats up with the text shown on slide overlays - Its written correct like:

    "Hello my name is Dolly and I whant something"

    but is shown on the overlay as:

    Hello My Name Is Dolly And I Whant Something

    Starting letters are all capitalized?

    Title is working fine though.

    The error is visible on standard installs of lite versions and even shows up on the preview image.

    /Bets Regards

    http://wordpress.org/extend/themes/zenon-lite/

  2. WPyogi
    Volunteer Moderator
    Posted 2 years ago #

    It's likely coded that way -- to turn text into titlecase. If you post a link to your site, someone can look at it. It can be done in CSS or in php, so you could likely change it in the CSS -- look for text-transform.

  3. microbone
    Member
    Posted 2 years ago #

  4. WPyogi
    Volunteer Moderator
    Posted 2 years ago #

    As I guessed, it IS in the CSS (line 499):

    .slider-content p {
        float: right;
        margin-left: -100px;
        margin-top: 0;
        padding: 10px;
        text-align: right;
        text-transform: capitalize;
        width: 400px;
    }

    Remove text-transform -- and it reverts to default text format.

  5. microbone
    Member
    Posted 2 years ago #

    oh man...that did the trick - thanks a lot :o)

  6. akinho7
    Member
    Posted 2 years ago #

    Hi...

    I have just recently installed Zenon lite theme and its beuatiful..
    But I dont know how can I add Easy slider with my own images on my homepage..Because since I have installed theme Easy slider from front page has been lost..and also 4 litlle boxes just which are placed just under the slider are dissaper..
    please help me..I just need that thing to work out..

    greets

  7. Towfiq I.
    Member
    Theme Author

    Posted 2 years ago #

    Its because your homepage is set to a static page. Go to Settings> Reading and set your home page to "Latest Posts"

    -Theme Author

  8. akinho7
    Member
    Posted 2 years ago #

    thx for replay...

    that works..:D
    And one more thing now when I have multi sites install I have problem with my next gen gallery..some error..is there any good enough gallery plugin..
    and how can I change in footer name of author??

    greets

  9. WPyogi
    Volunteer Moderator
    Posted 2 years ago #

    You really should have started your own thread -- it's very confusing when someone new hops into the middle of a thread... I was looking at the OP's site and then realized you are not the OP.

    So post a link to your site if you want help.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags