WordPress.org

Ready to get started?Download WordPress

Forums

Theme works but Links don't? (6 posts)

  1. Valerie123
    Member
    Posted 6 years ago #

    I just uploaded a theme called RetroFlowers and it works great except for the links don't work?

    The blog is here...any ideas? Strange

    http://lapbooklessons.com/Jasmine/

    The only thing I changed was the stylesheet permissions so I could edit the theme presentation.

    It's weird because the Links in the footer work but the other links don't ?

    Valerie

  2. boober
    Member
    Posted 6 years ago #

    what links dont work? i cant find any that dont work

  3. theapparatus
    Member
    Posted 6 years ago #

    Ditto. Works fine for me.

  4. Valerie123
    Member
    Posted 6 years ago #

    Really? They don't work, none of them except the ones on the footer. What could be the issue? That is so strange?

    Valerie

  5. boober
    Member
    Posted 6 years ago #

    what browser are you using? and what do you mean by 'they don't work'? are they not showing as a clickable link at all? or are the links taking you to the wrong place? are you the only one so far who they don't work for? have you asked a few friends to try them, or tried them yourself on different computers?

  6. Valerie123
    Member
    Posted 6 years ago #

    They don't work for me, nor the owner of the blog. I'm using Internet Explorer 7.0, not sure what she's using.

    The links show up a different color, and underlined. But they are not clickable.

    I have yet to try on another computer, but since she was having problems, I'll have to ask what she's using,

    Could it be an IE thing?

    So weird!

    Valerie

Topic Closed

This topic has been closed to new replies.

About this Topic