WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Theme won't show up on wp-admin page (5 posts)

  1. stormytrader
    Member
    Posted 5 years ago #

    Help! I am following the video on how to install the starkets blank Theme. I am using godaddy hosting. I download the file starkets zip to my desktop. Then I unzip the file to the desktop then I upload the theme file to my File Manager on Godaddy under the wp-content/theme file. All the files are there from the upload on godaddy file manager but when I got to the wp-admin page to select the theme it's not there. I called godaddy they said to post the question the forum. does anyone have a link or insight on how to help me out..... thanks so much

  2. Sridhar Katakam
    Member
    Posted 5 years ago #

    Ensure that all the theme's files are under a directory at wp-content/themes.

    i.e., it should be like wp-content/themes/yourthemename/all the theme stuff here

    and not like

    wp-content/themes/dir1/dir2/yourthemename/all the theme stuff here.

  3. bradstinyworld
    Member
    Posted 5 years ago #

    This might seem obvious but here goes anyways.

    If you are looking on the wp-admin page ie the dashboard (the one you log into) you are looking in the wrong spot it is in the appearance section try going to yourdomain.com/wp-admin/themes.php

  4. leahtove
    Member
    Posted 5 years ago #

    I'm having the same issue. When I got to themes I only see the three original wordpress options. I go back to mergedomains and see them listed under w-p/themes. Where or where have my templates gone?
    thanks for more suggestions!

  5. leahtove
    Member
    Posted 5 years ago #

    I found more information at http://www.educhalk.org. Great site! I fav'ed it! Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags