WordPress.org

Ready to get started?Download WordPress

Forums

Weaver
Per Page widget not found? Remove spaces. (1 post)

  1. RoamFree
    Member
    Posted 2 years ago #

    I point out that if you're trying to use per-page Weaver widgets, there is a simple solution when you're getting the error "Note: Per Page widget area: X not found. You've likely mistyped the name, haven't defined the area yet, or haven't added a widget."

    When you define the per page widgets on the Weaver Admin>Advanced Options>Page Template Options page, DO NOT PUT SPACES after the commas.

    It's easy to create per page widgets with a leading space, but it is not obvious elsewhere that there is a space in the name.

    Based upon searches for that error message, I suspect quite a few people are encountering that problem.

    http://wordpress.org/extend/themes/weaver/

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by RoamFree
  • This topic is not a support question
  • WordPress version: 3.2.1

Tags