WordPress.org

Ready to get started?Download WordPress

Forums

Twenty Twelve
[resolved] How to delete "leave replay" from single post? (34 posts)

  1. prsetiadi
    Member
    Posted 1 year ago #

    perhaps the easiest is adding this line/code in style.css (line 1263)

    #respond h3#reply-title {
    	font-size: 16px;
    	font-size: 1.142857143rem;
    	line-height: 1.5;
    }

    and add this:
    display: none;

    you may also decrease the top-margin (if needed) in:

    #respond {
    	margin-top: 48px; <-- this value
    	margin-top: 3.428571429rem;
    }

    adding those lines/css codes in child-theme is strongly recommended. hope this helps.

  2. jkaminsky
    Member
    Posted 1 year ago #

    I"m new this love the theme I"ve been able to remove the leave reply successful but how can I remove the "You must be logged in to post a comment."

    Thank you

    Joel

  3. rexfm
    Member
    Posted 1 year ago #

    I'm using the Disqus comments plugin so wanted to turn off these extraneous native comments links in this theme (Both the comment and reactions count on the main homepage / archives and at the "Leave Reply" link at top of each post).

    Adding just this CSS worked for me (so clean!):

    .leave-reply { display: none; }

    .comments-link { display: none; }

  4. pdizzle
    Member
    Posted 1 year ago #

    I'm using the twenty twelve theme and I was also able to make it go away by:

    #reply-title{ display: none;}

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic