WordPress.org

Ready to get started?Download WordPress

Forums

Twenty Eleven
[resolved] unable to upgrade 1.3 cannot remove old (3 posts)

  1. swc43
    Member
    Posted 2 years ago #

    cant upgrade to version 1.3 of twentyeleven as auto update says 'cannot remove old theme'.

    I have a child theme running.

    ps. tried to find out exactly what changes were made to this theme for ver l.3 and cant find version info anywhere - anybody know?

    thanks,

    http://wordpress.org/extend/themes/twentyeleven/

  2. Chris Marslender
    Member
    Posted 2 years ago #

    You could try uploading the updated theme manually if you have FTP access. Go to wp-content -> themes and upload the newer version to there. You can download it here

  3. swc43
    Member
    Posted 1 year ago #

    Ok, so it took me a looong time to give this a go - but as it happens version 1.4 had already been released and this one was quite happy to update itself properly using the normal admin update page. sorted :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic