WordPress.org

Ready to get started?Download WordPress

Forums

Twenty Eleven
[resolved] Footer (9 posts)

  1. Pres7
    Member
    Posted 2 years ago #

    How do I make the footer smaller in Twenty Eleven? I have a child theme setup already.

    http://wordpress.org/extend/themes/twentyeleven/

  2. WPyogi
    Volunteer Moderator
    Posted 2 years ago #

    What do you mean by smaller -- width? height? content? Posting a link to your site would be helpful too.

  3. Pres7
    Member
    Posted 2 years ago #

    Smaller font, and have them horizontal instead of vertical. I don't get that part. Who came up with the idea of making footers vertical?

    My website is http://www.gogreenacademy.com/. Thanks for your help.

  4. alchymyth
    Forum Moderator
    Posted 2 years ago #

    you need to apply css for a horizontal menu to the the pages list;

    in general: http://codex.wordpress.org/Creating_Horizontal_Menus

    specific, for example:

    #first .widget_links ul {margin: 0; padding: 0;
    	list-style-type: none; list-style-image: none; }
    #first .widget_links li { display: inline; margin-right: 20px; }

    but adding this to the end of style.css of your child theme will not work, unless you repair your broken style here:

    .wp-caption img {
    border: none;

    by adding the missing closing bracket }

  5. Pres7
    Member
    Posted 2 years ago #

    That code worked thanks. How does it know it's the footer that's horizontal and is there any way to remove the title of the links in the footer.

  6. alchymyth
    Forum Moderator
    Posted 2 years ago #

    How does it know it's the footer that's horizontal

    by referring to the css id #first which is specific to the left footer widget area;

    try to use a tool such as Firebug http://getfirebug.com/ to investigate those css selectors.

    any way to remove the title of the links in the footer

    either don't add a title to the widget; or possibly use css to hide it:

    #first .widget-title { display: none; }

  7. Pres7
    Member
    Posted 2 years ago #

    either don't add a title to the widget; or possibly use css to hide it:

    #first .widget-title { display: none; }

    I tried it and I also tried
    #first .widget-category { display: none; }
    #first .widget-link-category { display: none; }

    And neither worked. I did not find an option in WordPress to not display the title of the links.

  8. alchymyth
    Forum Moderator
    Posted 2 years ago #

    add this again to the end of style.css of your child theme:

    #first .widget-title { display: none; }
    or
    #first .widget_links .widget-title { display: none; }

    then clear the browser cache - click 'reload' (a few times) or press 'CTRL F5' or do what ever your browser needs to load the new styles.

  9. Pres7
    Member
    Posted 2 years ago #

    Thank you. This one worked

    #first .widget_links .widget-title { display: none; }

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic