WordPress.org

Ready to get started?Download WordPress

Forums

Hatch
Theme throws error in WordPress versions lower than 3.4 (2 posts)

  1. Rachel Baker
    Member
    Posted 1 year ago #

    This is really just an FYI, your theme is using the WP Theme introduced in WordPress 3.4 so installs of WordPress versions older than 3.4 throw an error.

    http://wordpress.org/support/topic/theme-error-25?replies=3

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    At present, there is no mandatory obligation for theme developers to support older versions of WordPress. Users should keep WordPress updated.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags