WordPress.org

Ready to get started?Download WordPress

Forums

Theme switcher - not working! (3 posts)

  1. joonie
    Member
    Posted 9 years ago #

    I can't seem to get the wordpress style switcher to work. it keeps on saying

    Warning: Cannot modify header information - headers already sent by (output started at /home/rainie/public_html/wp-content/plugins/theme-switcher.php:2) in /home/rainie/public_html/wp-content/plugins/theme-switcher.php on line 38

    on the main page of wordpress and on the admin page it says:

    Warning: Cannot modify header information - headers already sent by (output started at /home/rainie/public_html/wp-content/plugins/theme-switcher.php:2) in /home/rainie/public_html/wp-admin/admin.php on line 6

    Warning: Cannot modify header information - headers already sent by (output started at /home/rainie/public_html/wp-content/plugins/theme-switcher.php:2) in /home/rainie/public_html/wp-admin/admin.php on line 7

    Warning: Cannot modify header information - headers already sent by (output started at /home/rainie/public_html/wp-content/plugins/theme-switcher.php:2) in /home/rainie/public_html/wp-admin/admin.php on line 8

    Warning: Cannot modify header information - headers already sent by (output started at /home/rainie/public_html/wp-content/plugins/theme-switcher.php:2) in /home/rainie/public_html/wp-admin/admin.php on line 9

    the plugin I'm using is http://dev.wp-plugins.org/file/theme-switcher/trunk/theme-switcher.php

    what is going on? my theme are all in the wp-content/themes and my php plugin file is in wp-content/plugins.

  2. vkaryl
    Member
    Posted 9 years ago #

    There's some info on the header info problem in the Codex - don't have the addy handy. Try a search for "headers sent", should turn up a few threads with the addy in them....

  3. joonie
    Member
    Posted 9 years ago #

    now I have this other program with the theme switcher. The themes seem to keep on switching even if you don't want to see an example here: http://rainie-dance.net

    when you click on anyother the content links (Creator..Avenue..) while being on the blog (index.php) the theme changes.

    Am I suppose to set something? or is it just my computer? It can't be since I tried it on 2 computers.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.