WordPress.org

Ready to get started?Download WordPress

Forums

Theme-Switcher issue at activation (6 posts)

  1. eveums
    Member
    Posted 8 years ago #

    When I activate the Theme-Switcher plugin from my Admin panel, and then view my blog, my blog displays an entirely different theme (Bionic Jive, to be exact.) I've tried this using different themes, all with the same result. I've tried refreshing and cache-clearing, etc. Any ideas?

    P.S. I am using WP 2.0 and Theme-Switcher 0.5. Thanks!

  2. We had the same issue. The husband and I looked at the code for the theme-switcher plugin, and sicne the backend of WEP 2.0 changed so much, it looks like the plugin is no longer compatable. Even though you don't get any errors, it's trying to access functionality that has been changed

    If no one else gets around to it, in the next little while, husband of mine will be writing a new one.

  3. VaamYob
    Member
    Posted 8 years ago #

    ? I just installed the latest theme switcher plugin this morning on WP 2.0 ?

    All is working.

  4. We couldn't get it to work at all. :(

  5. eveums
    Member
    Posted 8 years ago #

    VaamYob - are you using the Theme Switcher by Ryan Boren? Same version? If you are using a different plugin, can you post a link, please? Thanks!

  6. Short version: in trying to replicate the problem and trying various things, we figured out it was most likely the theme we were using.

    And yes, eveums, we were using the Ryan Boren one as well, latest version.

    Long version; we changed a bunch of stuff and tinkered with the installed themes, changing who knows what in the process. :) Picky computers.

Topic Closed

This topic has been closed to new replies.

About this Topic