WordPress.org

Ready to get started?Download WordPress

Forums

Polka Dots
Theme still works for me with WP 3.5 + (1 post)

5 stars
  1. Jennifer Hall
    Member
    Posted 1 year ago #

    I am able to use this theme fine with WP 3.5.1.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.