WordPress.org

Ready to get started?Download WordPress

Forums

[Theme: Splendio] Issues with Featured Posts (1 post)

  1. sigmaism
    Member
    Posted 2 years ago #

    Hello!

    I'm finding trouble with the Featured Posts. Here is a screenshot of what's happening.

    http://s19.postimage.org/qmjef8lir/screengrab.png

    I could only get part of it in the screen grab, but if you look at the corner at the "Dr." text, it's starting to shift. Instead of fading through slowly, the featured posts are loading all at the same time (it has nothing to do with the fade/effect millisecond timer, it loads simultaneously and flickers whenever the mouse hovers over it, changing that value on slows down the occurrence).

    Also, instead of nice numbers at the bottom, there are just right and left arrow buttons. The images and text highlighted are not similar looking to the demo site of Splendio on Design Disease's site....the image won't go flush with the right side naturally.

    I have set the site so that it automatically goes to "latest posts", but I also have no "Showcase" template available to me. There's "default Template" and "one column no sidebar" template. Is it possible I am missing those files and that's why it's not coming out right?

    Can anyone assist me with what I may be doing wrong? It's such a nice looking feature, but I can't seem to implement it correctly.

    Thanks!

    -Sigmaism

Topic Closed

This topic has been closed to new replies.

About this Topic