WordPress.org

Ready to get started?Download WordPress

Forums

Simple Catch
Social icons are not appearing (5 posts)

  1. jazzyjane
    Member
    Posted 1 year ago #

    Hi -

    Great theme!

    Right now I'm having a problem with the social icons. I've added a few under theme options, and saved them, but they do not show up at all on my site http://www.sweetmusiclessons.com

    Any help would be appreciated -- thanks!

    http://wordpress.org/extend/themes/simple-catch/

  2. jazzyjane
    Member
    Posted 1 year ago #

    Also my text is not formatting properly as seen on the homepage if you scroll down.. paragraphs are all being lumped together. Please help - thank you!

  3. Rabin(Catch Themes)
    Member
    Posted 1 year ago #

    Hi, Jazzyjane
    Thanks for the appreciation.

    Social icon shouldn't be a problem as it is working fine as we tested. Are you using the latest version of Simplecatch i.e. 1.3.3. If not I suggest you to use the latest version. Also while saving the social icon url in theme option in your back-end, Does the social icon address remain in the input box after clicking save or it just disappears. For social icons to be seen in the front-end the url must remain in input box after clicking save in the theme option.

    The formatting is not working in homepage because there are unwanted paragraph tag open and closed. Try to delete the whole content and type it by yourself instead of copying and pasting. Also you can switch to HTML mode in the text editor to see unwanted opening and closing paragraph tags like this <p> </p> and remove it. Also It would look better if your secondary title are not using <h2> tag.

    Regards,
    Rabin(Catch Themes).

  4. jazzyjane
    Member
    Posted 1 year ago #

    Hi Rabin -

    Thanks for the quick reply. I do have the latest version of Simplecatch and the social icon addresses are still appearing where I inputted them. But it's still not working. Any other suggestions?

  5. Rabin(Catch Themes)
    Member
    Posted 1 year ago #

    Hi jazzyjane,

    It looks like you have edited some code from header.php as i don't see the search form either on top. It would be better if you download the latest version of simplecatch 1.3.3 and upload it again to see the changes.I am pretty sure that must do the work.

    Regards,
    Rabin(Catch Themes)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic