WordPress.org

Ready to get started?Download WordPress

Forums

Theme Sight: Images on front page doesn't display (9 posts)

  1. nico-hey
    Member
    Posted 2 years ago #

    So the site's not up n running yet, but you can see a preview here http://konstpretton.se.preview.binero.se/

    I've successfully installed Sight theme (supposed to look like this http://wpshower.com/demo/?theme=sight), but as you can see no images will display on the front page either in the latest post grid or in the slideshow. Inside the posts doublettes of images show if I've chosen a thumbnail.

    What's wrong? Anyone?

  2. zartgesotten
    Member
    Posted 2 years ago #

    I don't know the theme you are using but maybe you have to set an image as post thumbnail to make it show in the slider? Maybe it would be best to ask the people at wpshower.
    Good luck

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    As you are using a commercial theme, you need to seek support from the theme's vendors.

  4. nico-hey
    Member
    Posted 2 years ago #

    wearitwell: You choose "Show as slideshow" and "choose thumbnail" for the theme, but it doesn't work.

    esmi: Hm, okay.. Tnx.

  5. nico-hey
    Member
    Posted 2 years ago #

    esmi: I think, though, it has something to do with the installtion of wordpress, cus' I tried other themes (after writing this post) and the problem seem to stay: Images won't display on front page in any way – not in summaries, not in latest posts, not in thumbnails, not in slideshows.

    In posts, images work fine.

    So the problem has probably something to do with something other than the theme Sight, I think..

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  7. nico-hey
    Member
    Posted 2 years ago #

    Don't have any extra plugins yet.
    And I uploaded all wordpress-files fresh today. It's installed today..

  8. Johnny2481
    Member
    Posted 1 year ago #

    Nico, I'm having very similar issues with this theme, can you tell me what your solution was? It looks like you got it sorted out...

  9. tubetoptelevision
    Member
    Posted 1 year ago #

    I'm also having the same problem - the photos show up just fine in the posts but no photos show up on the homepage - the preview of the theme does not look like this. Has anyone resolved this?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags