WordPress.org

Ready to get started?Download WordPress

Forums

Scrappy
1.3.X Update bugs - No navigation and no (4 posts)

  1. rollopack
    Member
    Posted 2 years ago #

    Hi, with the 1.3.x update with the new theme I don't see the navigation bar, and the big image over the post title.

    http://wordpress.org/extend/themes/scrappy/

  2. Caroline Moore
    Member
    Theme Author

    Posted 2 years ago #

    1.3 had some significant code changes... You may need to reset your custom menus and featured images.

  3. rollopack
    Member
    Posted 2 years ago #

    No, the new theme miss some features:
    The navigation:

    <div class="navigation">
    			<div class="alignleft"><?php previous_post_link( '« %link' ); ?></div>
    			<div class="alignright"><?php next_post_link( '%link »' ); ?></div>
    </div>

    And the post_thumbnail:

    <?php if ( has_post_thumbnail() ) {
    				echo "<div class='post-thumbnail'>";
    					echo "<a href="">";
    					the_post_thumbnail();
    					echo "</a>";
    				echo "</div>";
    			} ?>

    [Moderator Note: Please post code or markup snippets between backticks or use the code button.]

    I have solved inserting those 2 block inside content-single.php

  4. Caroline Moore
    Member
    Theme Author

    Posted 2 years ago #

    Ahh, gotcha. I removed post thumbs from the single display (since the featured thumb is often repeated in the post) so that explains that. Not sure why the navigation isn't appearing, though... it is on the demo site. But glad you were able to fix it!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags