WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Theme: Responsive] featured area unwanted paddings (5 posts)

  1. hohohaha
    Member
    Posted 1 year ago #

    Hi, Emil, I replaced the featured area+the featured image with a galary rotator, with you helped me with http://wordpress.org/support/topic/image-rotator-for-featured-content-area?replies=9

    Now, the problem is, no matter how big an image I put in the featured area, there is always white area to the left and bottom. I think it is the set padding. I can see in the CSS that the bottom padding is 40px.

    How can I get rid of the paddings and let my image expand to the full area? Also, You always disencourage changing the CSS sheet. What other way can I use to avoid change the style sheet?

    Thanks

  2. Emil Uzelac
    Theme Review Admin
    Posted 1 year ago #

    Hi,

    What's the URL please?

    Generic answer:

    #featured {
        padding-bottom: 0;
    }

    keep your images at 980px :)

    Emil

  3. hohohaha
    Member
    Posted 1 year ago #

    Thanks for your reply.

    1. I don't heve the site live yet... working on that.

    2. I changed the padding-bottom:0; and resized my pics again, now the paddings are all gone ! Yeahhh!!

    3. Don't you always tell us not to change the system file, cuz all will be lost once we upgrade? So, for the style changes, we have to change the system style sheet, am I understanding this right?

    Thanks!!

  4. Emil Uzelac
    Theme Review Admin
    Posted 1 year ago #

    Right and you can use a Child Theme, please see our example. I assumed you're already using the child sorry :(

    Alternative solution Appearance > Theme Options > Custom CSS.

    E

  5. hohohaha
    Member
    Posted 1 year ago #

    I used the full featured content child theme, and add the CSS to the child theme. It is working! thanks!!

Topic Closed

This topic has been closed to new replies.

About this Topic