WordPress.org

Ready to get started?Download WordPress

Forums

Responsive
[closed] can't get rid of the archive widget & reply comment (5 posts)

  1. wordpressrob
    Member
    Posted 2 years ago #

    trying to get the theme to work. it is pretty crap still.

    Can't get rid of the archive which shows on everything and the reply to comment.

    btw using estore plugins.

    http://shop.unclebobtech.com/bioloid-premium-robot-type-c-interactive-codes-by-unclebob/

    PLEASE HELP!!!

    http://wordpress.org/extend/themes/responsive/

  2. Emil Uzelac
    Theme Review Admin
    Posted 2 years ago #

    Hi,

    To remove "In Archive" you will need to add another widget in place of "In Archive" this is just default placeholder that's all. Please see: http://themeid.com/forum/topic/519/wordpress-autopopulated-widgets/

    Comments will go away if you disable them, see how to here as well as Setting Your Discussion Settings

    All of the above are basic WordPress settings.

    Please let me know if you need anything else and feel free to ask more questions directly in our support forum linked above.

    P.S. Anything related to third-party plugins is best solved with their respective authors, if needed that is.

    Thanks,
    Emil

  3. wordpressrob
    Member
    Posted 2 years ago #

    Great !! It works. Thanks for taking time to answer newbie questions too.

  4. WPisforme
    Member
    Posted 1 year ago #

    Hi Emil I have a similar issue but the instructions didnt help.

    Click to see sample

    I want to remove the "archive" widget from the Blog page and the Page that lists all Blog entries. I want to be able to post blog entries with wide large images.... and the archive widget is not very helpful.

    Thanks in advance

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    Try posting on the theme's dedicated forum: http://themeid.com/forum/forum/10/responsive-theme/

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags