WordPress.org

Ready to get started?Download WordPress

Forums

[Theme: Raindrops] Author Avatar in post (NSFW blog) (1 post)

  1. SubReiSkyeM
    Member
    Posted 9 months ago #

    Hi,

    I recently transferred two blogs over from Blogger. The one I am having issues with right now is this one: http://hysteria.thoughtsofagrowingsub.com which is on the theme Raindrops. Warning: sex toy review blog, nothing graphic but NSFW!

    When I transferred the old posts across, they looked good. They took up the full space like I wanted on the homepage and then in their own separate URLs. When I did a new post, however, it suddenly added a small gravatar to the new post, pushing the text over and making it look weird. When I opened the post proper, the avatar got bigger and had the category and tags to the side, where I don't want them.

    I looked up the issue and it isn't solved by turning off avatars in Settings > Discussions as it makes the post look weird still. Instead of being pushed to the right, the post text is then pushed to the left. The same happens if I add in this to the CSS: .avatar {display: none;}

    I just want the first post (http://hysteria.thoughtsofagrowingsub.com/2013/07/10/welcome-to-the-new-practice-of-dr-polonius-entwhistle/) to look like the second one (http://hysteria.thoughtsofagrowingsub.com/2013/05/03/the-kissing-swan/) and for every new post after to do the same. Is it possible to do that on this theme? I'm afraid I don't know any CSS and can't for the life of me figure out how to sort this.

    Thanks to anyone who has a look. I appreciate it even if you can't help me.

Reply

You must log in to post.

About this Topic