WordPress.org

Ready to get started?Download WordPress

Forums

Theme r755 - visual editor stopped working (5 posts)

  1. Bmmer
    Member
    Posted 3 years ago #

    For some reason the only the HTML editor works and the text is white sometime, when you open the editor. I did not install any plugins to disable the visual editor either. I've tried uploading a new wp-admin folder but its still not working...

    Any ideas?

  2. Are you using IE9? If so, there is a conflict between the version of TinyMCE (the visual editor) that WP ships with and IE9. It's been fixed in a more recent version of TinyMCE.

    Try a different browser to confirm the problem.

  3. Bmmer
    Member
    Posted 3 years ago #

    Hi Zoonini,

    Unfortunately its not IE9. I tested the issues in Chrome/Safari/Firefox. I wonder if I can change the text colour in the Editor to black?? I have no idea where I would find that in the CSS? Which file, and which tag?
    And in terms on the Visual Editor??? Its only HTML.

    Thanks

  4. Bmmer
    Member
    Posted 3 years ago #

    Actually when i open the editor it is automatically on 'Visual' and its white text but if I click on the 'HTML' tag its black text. Once I do that and revert to 'Visual' the text is also black BUT the html tags are there. This leads me to believe its not the text i need to worry about, its the Visual Editor being enabled somehow??

  5. Is the editor fine with the default Twenty Ten theme but borked with r755? According to the repository, that theme hasn't been changed since 2010-02-10 so quite likely isn't compatible with WP 3. You may want to try a different theme or contacting the theme developer to find out if they will update the theme.
    http://wordpress.org/extend/themes/r755

Topic Closed

This topic has been closed to new replies.

About this Topic