WordPress.org

Ready to get started?Download WordPress

Forums

Pinboard
[closed] Can you turn off the mobile display? (9 posts)

  1. Kevinkazoun
    Member
    Posted 1 year ago #

    Hi,

    I'd like the site to represent itself "as is" on mobile, like how it's displayed on a desktop.

    I find the mobile version a bit awkward when you've been playing around with the css too much.

    Help would be much appreciated.

    http://wordpress.org/extend/themes/pinboard/

  2. Kevinkazoun
    Member
    Posted 1 year ago #

    Doesn't seem there's an Edit button.

    I managed to get the normal menu and sidebars back on the mobile version by removing all "@media" code in functions.php but the website is still compressed into a few pixels, so I'm missing about 50% of the header and I can only swipe down, not left or right.

    Does anyone know how to fix this?

    I hope I'm not being a fool by just missing some simple option that says "disable mobile version" or something.

  3. whattoinvestinsingapore
    Member
    Posted 1 year ago #

    Hey Kevinkazoun!

    I totally resolved the mobile look and know how to make it "as is"

    Simply go to from header.php

    And remove the following:
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    Click update. After which, just go to a post and click update. Somehow it needs a refresh. Once that is done. It'll work! Like Magic!

    You can also view my site at your mobile its:
    http://www.whattoinvestinsingapore.net

  4. gadongga
    Member
    Posted 1 year ago #

    whattoinvestinsingapore

    Thanks a lot! I was looking for how to change the view! That really resolves whole my problem.

    Thank you so much

  5. whattoinvestinsingapore
    Member
    Posted 1 year ago #

    Hey gadongga!
    Sure thing! Glad I could help! :)

  6. Kittson
    Member
    Posted 1 year ago #

    I have a question. I removed the line: <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    and then when I updated my wordpress-site it turned on the mobile-theme again. But the line is'nt there. Any ideas how I could solve that and disable the mobile theme again?

  7. Andrew
    Forum Moderator
    Posted 1 year ago #

    @kittson, you can discuss that in your own thread.

  8. Alexander
    Member
    Posted 1 year ago #

    Hi Kittson,

    Try to view it on a mobil device.

  9. Kittson
    Member
    Posted 1 year ago #

    When i look at it on a mobile device it looks awful, and i want the site to display it self as it does om the computer. But i dont know how to do this.. HELP?! :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags