WordPress.org

Ready to get started?Download WordPress

Forums

[Theme Phomedia] Apparent incompatibility with WPeC 3.8.11 (6 posts)

  1. tassb
    Member
    Posted 1 year ago #

    After updating WPeC i can no longer view any previously uploaded products and when trying to upload new ones only a blank page appears. I saw the message stating

    You are currently using WPeC 3.8.11. We have included a fix for a bug on the User Account management page. We are able to fix this automatically on most sites, but it appears that you have made changes to your wpsc-user-log.php page. For that reason, we have some simple instructions for you to follow to resolve the issue. We are sorry for the inconvenience.

    However i have only used this theme and made no changes to any files personally being a complete novice i have no idea how to go about resolving the issue.

    My website is http://www.pretty-little-vintage.com

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

  3. tassb
    Member
    Posted 1 year ago #

    They sent me:

    "The only thing they changed in new WPEC version is: wosc-user-log.php file. So the problem not in theme, but in errors while updating to new WPEC version. Try to roll back to previous version of WPEC and restore your DB from backup."

    How do I do this?

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Who sent you that?

    Do you have a backup of your site from before you updated?

  5. tassb
    Member
    Posted 1 year ago #

    The developers of the theme. And no my plugin has stopped working for backups and there are no backups available to me at all.

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    If you don't have a back-up then you cannot do what they told you (i.e. restore from backup) - which is certainly unfortunate. I see that you posted on the plugin page - hopefully they can help you.

Topic Closed

This topic has been closed to new replies.

About this Topic