WordPress.org

Ready to get started?Download WordPress

Forums

[Theme: Patchwork] Trying to cut off the mobile view (15 posts)

  1. Sew4gen
    Member
    Posted 1 year ago #

    I am using the patchwork babycakes theme. I want to disable the mobile site feature. I just want my site to be viewed like a regular website on mobile devices. I have been taking pictures with my iphone and then uploading them onto my blog (www.sew4generations.com) from my computer. When I view the blog on my laptop, all pictures are correct. However, when viewed on my iphone or ipad, several of the pictures are upside down. Also, the font on the blog is different in the mobile view and is difficult to read. I would like to turn mobile off, but can't find where to do that. There is no option on my dashboard under appearance. Thanks!

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. Sew4gen
    Member
    Posted 1 year ago #

    Ok, it gets even more weird. I switched to the default theme, and viewed it on my laptop- theme changed. I then went to my website on my phone, and it's still the patchwork theme (and my pictures are still upside down).

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Are you using a mobile plugin?

  5. Sew4gen
    Member
    Posted 1 year ago #

    Yes, the wordpress mobile pack. Is there a way to change a setting with that plugin so that the view is always a desktop view, not a mobile view?

  6. esmi
    Forum Moderator
    Posted 1 year ago #

  7. Sew4gen
    Member
    Posted 1 year ago #

    I deactivated that plugin and changed the theme- still showing up as patchwork on my phone...

  8. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Have you tried clearing the cache on your phone?

  9. esmi
    Forum Moderator
    Posted 1 year ago #

    Does your mobile ISP run a web cache?

  10. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Actually, I just looked at my iPhone and it's still Patchwork - but I get that on laptop as well.

    Looks like you have caching enabled on your site:

    <!-- Dynamic page generated in 0.510 seconds. -->
    <!-- Cached page generated by WP-Super-Cache on 2013-06-17 10:56:55 -->
  11. Sew4gen
    Member
    Posted 1 year ago #

    Ok, I'm new at this... you've lost me. What is caching? Do I need to disable it? How do I do that? Do I need to change something on my phone. I really appreciate ya'll helping me with this.

  12. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Under plugins, find SuperCache - clear the cache and deactivate it.

  13. esmi
    Forum Moderator
    Posted 1 year ago #

    Try re-building the cache via the settings page for WP-Super-Cache.

  14. Sew4gen
    Member
    Posted 1 year ago #

    Evidently the pictures are just upside down on my phone. I had a couple of other iphone users check and everything is right on their phones. Evidently my phone is reverting back to how I took the pictures. Annoying, but ok as long as it looks right to everyone else.

  15. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You might try clearing the cache on the iphone - and/or making sure you use different image names when you put them on your site.

Topic Closed

This topic has been closed to new replies.

About this Topic