WordPress.org

Ready to get started?Download WordPress

Forums

[Theme: Patchwork] Advanced Image Settings size change doesn't work (16 posts)

  1. jessicarosablog
    Member
    Posted 10 months ago #

    Hi, I have a problem with posting images on my blog. When I paste an image into a blogpost and set the size in the Advanced Image Settings, it does show in the edit area (when creating a blogpost) but not on my site. So one of my images is like 500 x 310, but I changed it to 600 x 426 in the Advanced Image Settings, but it doesn't show on my blog. I have the Patchwork theme in Babycakes. My blog: http://www.stylehuntress.nl

    Can anyone help me?

  2. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    Which image? I see the first one on your home page 690 wide? Is that not what you see?

    1024px × 768px (scaled to 690px × 518px)
  3. jessicarosablog
    Member
    Posted 10 months ago #

    Thank you for your reply. I mean the image under "Even een momentje van rust" so the one with the girl and the books on it (which is 500 x 310).

  4. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    It looks like that image is not in the media library - check on the link to it

    <img width="640" height="426" src="http://data.whicdn.com/images/59868889/large.jpg" alt="">
  5. jessicarosablog
    Member
    Posted 10 months ago #

    Yes I know, I've paste it into my edit area. But with my previous theme (Twenty Twelve) it was possible to change the size in the Advanced Image Settings and still be able to see it on my homepage/in the post.

  6. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    Did you upload that image to the media library using the media uploader?

  7. jessicarosablog
    Member
    Posted 10 months ago #

    No I just copy pasted it.

  8. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    That won't work - the media library functions only work with images you upload to it. So just download that photo to your local computer and then upload it to your media library. But also, making images bigger doesn't always work well - so it may not look great if resized to be bigger. Do you have a bigger version of the photo? Is it your photo?

  9. jessicarosablog
    Member
    Posted 10 months ago #

    It did work when I still had the Twenty Twelve theme, that's why I'm so surprised that it doesn't work now. I don't have a bigger version and it's not mine.

  10. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    Do you have permission to use it? You can't legally just use photos you find on the internet - unless it's explicitly noted that that's permitted.

    And I don't know why it would work in one theme and not the other, sorry.

  11. jessicarosablog
    Member
    Posted 10 months ago #

    I don't really know, it's from weheartit.com, don't know if you are familiar with that? Thank you for your answers and time!

  12. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    No, I'm not, but you may want to review their TOS -
    http://weheartit.com/about/terms-of-service

  13. jessicarosablog
    Member
    Posted 10 months ago #

    okay thanks

  14. paulwpxp
    Font hero
    Posted 10 months ago #

    Related:
    https://github.com/Automattic/_s/issues/120

    So this ( in your child style.css )

    .site-header img,
    .entry-content img,
    img.size-full {
    	max-width: 100%;
    	width: auto; /* Prevent stretching of full-size images with height and width attributes in IE8 */
    }

    Should be just this

    .site-header img,
    .entry-content img,
    img.size-full {
    	max-width: 100%;
    }
  15. jessicarosablog
    Member
    Posted 10 months ago #

    Thank you, I tried it but it didn't work..

  16. jripatti
    Member
    Posted 2 months ago #

    Jessica - I have the same problem. I am trying to copy and paste badges for blogs I love and reset the size so they all are the same but my advanced settings show up in the post not in the published on my blog. Did you ever find a fix for this problem?

    WPyogyl- I have permission to use these as they are badges from other peoples sites but does that mean I need to download them into my media just to use the advanced settings on them?

    Help please my linky love and blog love pages images are numerous different sizes and looks silly. http://www.letstalkmommy.com

Reply

You must log in to post.

About this Topic