WordPress.org

Ready to get started?Download WordPress

Forums

P2
Whoops! (4 posts)

  1. TomUsher
    Member
    Posted 2 years ago #

    I'm getting the "Whoops! Looks like you are not connected..." pop-up.

    The site is a WPMS-subdomain blog.
    WordPress: 3.3.1.
    MySQL: 5.1.39-log
    PHP: 5.2.17

    I had Hyper Cache enabled, but clearing and disabling didn't help.

    I'm using "More Privacy Options," which is a in the mu-plugins subdirectory, as I want the P2 blog private.

    For that plugin and the particular blog, I have the privacy set as follows: "I would like my blog to be visible only to registered users I add to..."

    The network privacy options for that blog shows "-2".

    I tested that plugin at various roles, and it appears to be working fine.

    I'm now wondering if my setup raises some sort of incompatibility issue.

    From the blogs dashboard, I did a "QuickPress" post entitled "test" and with the single word "test" as the content. It worked, and I can view it via the P2 theme, the URL for which returned http://subdomain.domain.com/2012/01/31/test/.

    Any help would be appreciated.

    http://wordpress.org/extend/themes/p2/

  2. TomUsher
    Member
    Posted 2 years ago #

    I deactivated the "More Privacy Options" plugin, but that didn't help. I reactivated it and set it to allow full traffic. That didn't help either. I still received the pop-up.

  3. TomUsher
    Member
    Posted 2 years ago #

    I narrowed it down to Windows XP SP3 running Opera (11.61). I'm not going to fuss with this any further. As of the date and time of this comment, it is not resolved. Please don't mark it resolved until P2 works in Opera on XP. I'm likely not the only one. Peace!

  4. lunchgirl
    Member
    Posted 2 years ago #

    It's not working for me on mozilla either.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags