WordPress.org

Ready to get started?Download WordPress

Forums

Emphaino
[resolved] Theme not working properly: files permission? (9 posts)

  1. Aaqil
    Member
    Posted 1 year ago #

    http://eye44.com/

    Please check is my theme working properly?

    I was expecting Menu bar, and posts pics on homepage ?

    I am using some security plugins to lock files access because my blog was under attack.

    Does this theme need any special file permissions?

  2. Tara
    Member
    Posted 1 year ago #

    What's the isue? What's the error?

    You can also post a your theme's designated suport forum here: http://wordpress.org/support/

  3. Aaqil
    Member
    Posted 1 year ago #

    No error, I dont see menu bar and posts thumbnails on homepage. As shown in the screenshots http://wordpress.org/themes/emphaino/

    Other themes are working fine.

  4. Tara
    Member
    Posted 1 year ago #

    Have you tried:

    ■flushing any caching plugins you might be running, as well as server and/or browser caches.
    ■deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin (read "How to deactivate all plugins when you can't log in to wp-admin" if you need help). Sometimes, an apparently inactive plugin can still cause problems. Also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old
    ■switching to the Twenty Twelve theme to rule out any theme-specific problems. If you can't log in to change themes, you can remove the theme folders via FTP so the only one is twentytwelve. That will force your site to use it.
    ■manually upgrading. When all else fails, download a fresh copy of the latest.zip file of 3.6 (top right on this page) to your computer, and use that to copy up. You may need to delete the wp-admin and wp-includes folders on your server. Read the Manual Update directions first.

  5. Aaqil
    Member
    Posted 1 year ago #

    Tried:
    Deactivating all plugins,

    removed cache plugin

    Removed theme, reinstalled by uploading files (used ftp)

    Given .htaccess and other file permissions to all things.

    Still Emphaino theme is not working properly. Just this theme. Others are fine.

  6. Tara
    Member
    Posted 1 year ago #

    Still Emphaino theme is not working properly. Just this theme. Others are fine.

    That means your theme is broken or not compatible with 3.6.

    You may want to contact the theme's developer.

  7. Aaqil
    Member
    Posted 1 year ago #

    I think I clicked the Support link from the theme page :S

    by the way, issue seems not with this theme only. I just tried similar thumbnail type themes, they also have same problem, not showing images on front page properly.

    http://eye44.com/

  8. SriniG
    Member
    Theme Author

    Posted 1 year ago #

    For the 'menu bar' to appear, you should go to Appearance->Menus in your WP-admin, create a menu by selecting items from the left, and assign the menu to 'Primary Menu' in the 'Manage Locations' tab.

    For the images to appear in the homepage, you should choose the image as the featured image for the post. After that if you already have the same image inside the post don't forget to make sure the 'Featured Image in Full Post Displays' option (under 'Content' in customizer) is unchecked, else the image will appear twice in full post displays.

    Hope this helps.

  9. Aaqil
    Member
    Posted 1 year ago #

    Thanks, setting featured image have solved my issue :)

    I didn't know that some themes require new menu editing and require Featured image.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.