WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Theme not showing paragraph breaks (5 posts)

  1. mysayulita
    Member
    Posted 3 years ago #

    Hi all, I am using theme tweaker3 and it is not showing paragraph breaks

    my url: http://mysayulitadream.com

    I have manually put the <p> tag in my posts and pages and there is something over-riding it. Can anyone help?

    You don't need to post your CSS code, just a link to your site is fine - moderator

  2. Jeremy Pry
    Member
    Posted 3 years ago #

    As a future reference, it is not necessary to add your CSS files to your post, as they are able to be viewed on your site (and they will be removed by a moderator anyway).

    The problem is that your <p> elements have 0 margin and 0 padding applied to them, which is why there is no separation between your paragraphs. How specific you want to be is up to you, but ultimately you need something like this:

    p {
       margin: 10px 0;
    }

    Adjust the actual pixel amount to your liking. You can also use padding in place of margin.

  3. mysayulita
    Member
    Posted 3 years ago #

    Hi, thanks for the tip on posting css (sorry moderator)

    where do I change the p element in the css? is it somewhere in here:

    [CSS moderated as per the Forum Rules. Please just post a link to your site.]

  4. Jeremy Pry
    Member
    Posted 3 years ago #

    In your case, it doesn't look like there is any setting for <p> elements other than in the very beginning for the reset. You can simply append the code I posted above to the end of your CSS file.

  5. mysayulita
    Member
    Posted 3 years ago #

    Many thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.