WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Theme name broken (5 posts)

  1. Hamburger
    Member
    Posted 5 years ago #

    For some reason my theme name does not seem to be working properly. ON the Current Theme page it looks like this:

    Hamburger Theme URI: http://hamburgerurl */ * { margin: 0; padding: 0; } by hover, #commentform #url:hover { font-size: 1.1em; background: #909090; border: 1px solid #2e2d2c; width: 200px; } #commentform #email:focus, #commentform #author:focus, #commentform #url:focus { font-size: 1.1em; background: #a6a6a6; border: 1px solid #2e2d2c; width: 200px; } #commentform input{ margin-bottom: 3px; } #commentform #submit { margin:0; float:left; background: url(images/submit-button.jpg); color: #333; font: 11px Tahoma, Arial, Helvetica, sans-serif; border:1px solid #a6a6a6; padding-left: 5px; padding-right: 5px; padding-bottom: 2px; height: 20px; }

    I copied the exact same theme name from the standard one and put it in my css file and it doesn't work:

    /*
    Theme Name: Hamburger
    Theme URI: hamburgerurl
    */

    ?

  2. moshu
    Member
    Posted 5 years ago #

    Wrong editor?
    On a Mac with some strange text editor?
    Search for "line breaks" - that's the culprit. The file should be saved with Unix (LF) breaks.

  3. Hamburger
    Member
    Posted 5 years ago #

    I'm using Notepad++ and it's recognized that it should be a css file. I'll try your suggestion though, thanks for replying.

  4. Hamburger
    Member
    Posted 5 years ago #

    Awesome, thanks I had a closer look and found "Convert to Unix Format" in Notepad++ and that fixed things!

  5. moshu
    Member
    Posted 5 years ago #

    Good, now you can set this to resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags