WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Theme installed, now can't see page or admin page (7 posts)

  1. Toni M
    Member
    Posted 3 years ago #

    I installed a new (free) theme last night onto my site, and now, not only does the site load only a completely blank page, but so does my wp-admin page. I have a separate hosting company. Please help and tell me I didn't just lose everything. I'm (obviously) a novice at site-building, so I don't even know where to begin.

  2. Try manually resetting your plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, access your server via FTP or SFTP, navigate to /wp-content/themes/ and rename the directory of your currently active theme. This which will force the Default theme (WordPress 1.5 - 2.9.2) or the Twenty Ten theme (WordPress 3.0 and higher) to activate and hopefully rule-out a theme-specific issue.

  3. Toni M
    Member
    Posted 3 years ago #

    I must be truly clueless. I have no idea how to do what you suggested! Sorry!

    I hate to ask, but can you tell step-by-step how to do this? Sorry to be such a pain...

  4. Toni M
    Member
    Posted 3 years ago #

    Ok - I found the phpMyAdmin to try to reset the plugins....but I don't see anything that says active_plugins. Going to see if I can figure out the FTP or SFTP thing now...

  5. They're both as step-by-step as they can be. Due to the differences between all hosting providers, I obviously can't provide all of the steps. Just give it a shot if you can.

  6. Toni M
    Member
    Posted 3 years ago #

    I finally figured it out. Thanks - I deleted the themes I had installed, and was able to log in to my admin page via WordPress. Then it reverted back to the default theme....WOOHOO! Thanks again....this was a huge help!

  7. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic