WordPress.org

Ready to get started?Download WordPress

Forums

Theme Installation Problem (6 posts)

  1. n.pavel90
    Member
    Posted 4 months ago #

    When i am going to activate a theme it is showing a fatal error:

    Fatal error: Cannot re-assign auto-global variable _POST in /home/user/public_html/site/wp-content/themes/name/library/functions/custom_functions.php on line 1365

    the line 1365 code is:

    function veryfy_login_and_proced($_POST,$redirecturl = '')
    {
    $secure_cookie = '';
    if ( !empty($_POST['log']) && !force_ssl_admin() ) {
    $user_name = sanitize_user($_POST['log']);
    if ( $user = get_userdatabylogin($user_name) ) {
    if ( get_user_option('use_ssl', $user->ID) ) {
    $secure_cookie = true;
    force_ssl_admin(true);
    }
    }
    }
    $user = wp_signon('', $secure_cookie);
    if ( !is_wp_error($user) )
    {
    $current_user = $user;
    }else
    {
    if($redirecturl)
    {
    wp_redirect($redirecturl);
    }else
    {
    wp_redirect(get_option('siteurl').'/?ptype=ask-a-question&backandedit=1&msg=log_err');
    }
    }
    return $current_user;
    }

  2. kmessinger
    Volunteer Moderator
    Posted 4 months ago #

    What theme are your trying to install?

  3. n.pavel90
    Member
    Posted 4 months ago #

    Answer by templatic

  4. kmessinger
    Volunteer Moderator
    Posted 4 months ago #

    Make sure all the files for the theme are there and in the themes directory.

    Support for your theme is at http://templatic.com/support/
    Commercial themes are not supported here. http://codex.wordpress.org/Forum_Welcome#Commercial_Products

  5. Abdifatahz
    Member
    Posted 1 month ago #

    hi n.pavel90
    I had same problem please how did you fix it

  6. kmessinger
    Volunteer Moderator
    Posted 1 month ago #

    @Abdifatahz
    If you need assistance please start your own thread.
    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Reply

You must log in to post.

About this Topic