WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Theme install failed (12 posts)

  1. barbhoffman
    Member
    Posted 4 years ago #

    When I try to install the Theme: Magazine Basic 2.6.7 I get the error

    Downloading install package from http://wordpress.org/extend/themes/download/magazine-basic.2.6.7.zip…

    Unpacking the package…

    Installing the theme…

    Destination folder already exists. /home/content/s/t/y/stylefashion/html/wp-content/themes/magazine-basic/

    Theme install failed.

    I have installed several other themes with no problem.

  2. Does the theme folder already exist?

    It's basically telling you that the theme is already installed.

  3. barbhoffman
    Member
    Posted 4 years ago #

    This issue occures during the install procedure under the install themes tab. When I move back to the Manage Themes tab it is not there. I am very new to wordpress and may not be understanding what you are asking. Any help would be very much appreciated.

  4. Can you access your site via FTP? If so, go in to /home/content/s/t/y/stylefashion/html/wp-content/themes/ and see if that folder is there. If so, delete it.

  5. barbhoffman
    Member
    Posted 4 years ago #

    I was able to delete the file and reinstall the theme and it works great. Thank you very much.

  6. No problem :)

    For those wondering WHAT happened, the install borked partway through and needed manual cleanup :)

  7. BMWN
    Member
    Posted 3 years ago #

    Hi

    Could you tell me how to access the site via ftp please?

    Thanks a lot :-)

  8. BMWN
    Member
    Posted 3 years ago #

    Hi again!

    Good news: I managed to access via FTP and did what you explained to Barbhoffman, it worked.

    Bad news: I had an error message (which is not related to what you explained, but I thought that maybe you'd know what's all about and how I can arrange this.

    "Warning: fopen(/home/content/39/7071939/html/wp-content/themes/newspress-2.0.3/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/content/39/7071939/html/wp-includes/functions.php on line 4165

    Warning: fread(): supplied argument is not a valid stream resource in /home/content/39/7071939/html/wp-includes/functions.php on line 4168

    Warning: fclose(): supplied argument is not a valid stream resource in /home/content/39/7071939/html/wp-includes/functions.php on line 4171"

    I had this theme at http://wpcrunchy.com/our-themes/newspress/

    Thanks a lot!

  9. kstavert
    Member
    Posted 3 years ago #

    I have tried to install Weaver 4 times today. the third time,
    my screen went completely blank and I could not do anything
    but uninstall the entire blog (I don't have enough experience
    to know exactly what the issue was)

    All of the times that I've tried installing Weaver from the
    dashboard, I get this message "Broken Themes... 2010 Weaver
    Stylesheet is missing"

    How do I fix this please?

    I'm almost ready to quit blogging before I begin :)

    I will GREATLY appreciate some help on this.

    I do know how to upload via http://ftp... just need a bit
    of direction there... does it go in wp content - themes?

    Thank you kindly Karen

  10. kstavert
    Member
    Posted 3 years ago #

    OK, i installed Weaver via ftp - wp-content - themes...

    This is the message that I got when I activated it
    in the dashboard... It looks like /weaver-subthemes
    does not exist.

    This error is unusual and probably involves a site
    configuration issue. Have you changed hosts recently?
    (no, I have not changed hosts recently)

    This message might have some useful information:
    array(1) { ["error"]=> string(128) "Unable to create
    directory /home/acourse/public_html/wp-content/uploads/2011/01.

    Is its parent directory writable by the server?" }

    again, will appreciate your assistance.

    I am pleased that it at least shows up in dashboard... it's
    closer than I've been in the last two days

    Karen

  11. kstavert
    Member
    Posted 3 years ago #

    Here are more messages about weaver theme not working:

    Warning: is_dir() [function.is-dir]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/acourse:/usr/lib/php:/usr/local/lib/php:/tmp) in /home/acourse/public_html/wp-includes/functions.php on line 2037

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/acourse:/usr/lib/php:/usr/local/lib/php:/tmp) in /home/acourse/public_html/wp-includes/functions.php on line 2028

    Warning: is_dir() [function.is-dir]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/acourse:/usr/lib/php:/usr/local/lib/php:/tmp) in /home/acourse/public_html/wp-includes/functions.php on line 2037

    I will appreciate your assistance in fixing this

    thank you kindly Karen

  12. steve wise
    Member
    Posted 3 years ago #

    Thanks Ipstenu I had exactly the same problem.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags