WordPress.org

Ready to get started?Download WordPress

Forums

Graphene
With problem anybody seen this? (4 posts)

  1. Jaja..
    Member
    Posted 2 years ago #

    Guys,

    Just curious have anybody of you people seen this and how did you fixed it?

    Image (ads free)

    Disabled all plugins , WordPress up to date.

    Graphene theme.

    Thanks,

    http://wordpress.org/extend/themes/graphene/

  2. kjodle
    Member
    Posted 2 years ago #

    Definitely weird. I have never seen that before.

    There should be a maintenance update (1.6.1) available soon from the theme repository that may take care of that. You can always try posting at the Graphene Support forum if it doesn't.

    Disabled all plugins , WordPress up to date.

    Thanks for mentioning this, because it's usually one of these two things. You've eliminated 90% of most problems right there.

    Are you using a child theme, and if so, does your child theme have a functions file?

    One last idea: try going into Graphene Options >> Display Options >> Miscellaneous Display Options and ticking the box labeled "Disable custom editor styles". (This is a long shot, but it is simple, so it is worth a try.)

  3. Jaja..
    Member
    Posted 2 years ago #

    Nope i never use the Child Theme setting i'm not a huge fan of that.

    But i'm going to try the second option. Disable the Editor-styles.css

    Thanks for you help.

  4. kjodle
    Member
    Posted 2 years ago #

    Actually, you never want to edit the theme's core files. Theme options and a child theme are always the best way to make changes.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags