WordPress.org

Ready to get started?Download WordPress

Forums

Graphene
Menu different between Firefox, Chrome and IE (10 posts)

  1. Whealer
    Member
    Posted 2 years ago #

    Our production site is still at Graphene 1.3.1 and the menu displays correctly (and the same) on all three major browsers (IE, Firefox, and Chrome).

    I brought our Dev site up to Graphene 1.7 and on Firefox, the menu scrolls to a second line. It appears correct on IE and Chrome- any suggestions on how to get the menu to stay on a single line in Firefox the same way it does in the other browsers?

    Dev site is http://dev.windmastershill.org/

    Thanks!

    http://wordpress.org/extend/themes/graphene/

  2. WPyogi
    Volunteer Moderator
    Posted 2 years ago #

    I'm not entirely sure what you mean by the menu scrolls to a second line -- but the menu looks fine in Firefox 11.0 on a Mac, and in Safari for Mac. (all most recent versions.)

  3. Whealer
    Member
    Posted 2 years ago #

    Hmmm wonder if its my system because this is what I am seeing

  4. WPyogi
    Volunteer Moderator
    Posted 2 years ago #

    Nope, does not go to second line on my machine. Not even if the browser window is smaller -- then it just adds a scrollbar. Wonder if the font size setting is different in your FF, or if that would make a difference.

  5. Whealer
    Member
    Posted 2 years ago #

    Interesting, at home I get the same result except on Chrome it scrolls and on FF and IE its right - so not sure whats going on. Thanks for being a second set of eyes.

  6. kjodle
    Member
    Posted 2 years ago #

    On the Firefox image, you have an extra item in your menu: "Directory". That is not present on the other two.

    Looks fine in all browsers to me. I'm not seeing that extra item.

  7. WPyogi
    Volunteer Moderator
    Posted 2 years ago #

    One other thing that may be relevant to the above post -- make sure you have cleared the browser cache...or you may be seeing an "old" version of the page.

  8. kjodle
    Member
    Posted 2 years ago #

  9. Whealer
    Member
    Posted 2 years ago #

    Thank you Kjodle! Logged in versus not logged in - duh! Sorry for my being stupid.

  10. kjodle
    Member
    Posted 2 years ago #

    I've done that! Glad you got it sorted!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags