WordPress.org

Ready to get started?Download WordPress

Forums

Frontier
[resolved] theme fatal errror (7 posts)

  1. idealpestcontrol
    Member
    Posted 8 months ago #

    how can i fix this error
    Warning: require_once(/home/content/36/8079236/html/idealpest/wp-content/themes/frontier/includes/options-framework/options-framework.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/36/8079236/html/idealpest/wp-content/themes/frontier/functions.php on line 14

    Fatal error: require_once() [function.require]: Failed opening required '/home/content/36/8079236/html/idealpest/wp-content/themes/frontier/includes/options-framework/options-framework.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/36/8079236/html/idealpest/wp-content/themes/frontier/functions.php on line 14

  2. ronangelo
    Member
    Theme Author

    Posted 8 months ago #

    When did this start happening? Was it working fine before?

    failed to open stream: No such file or directory

    Make sure that the directory and file "/frontier/includes/options-framework/options-framework.php" actually exists. You might also try to delete then re-download the theme to check if the previous install was just corrupted.

  3. idealpestcontrol
    Member
    Posted 8 months ago #

    i happend when i tried to update the theme. now i even cannot login to wordpress . when i try to go to idealpestcontrol.info/wp-admin i gives me same error . so i even cannot login to my dashboard.

  4. ronangelo
    Member
    Theme Author

    Posted 8 months ago #

    @idealpestcontrol

    i happend when i tried to update the theme.

    That does seem like a corrupted update.
    You can delete the theme either through FTP or using your web hosting's file manager. If you can login to your hosting manager, go to the "file manager" then delete the frontier theme folder located on /wp-content/themes/. You can then login on your site ex. yoursite.com/wp-admin/ it will revert to the default theme. You can try to reinstall the theme again if you want.

  5. ronangelo
    Member
    Theme Author

    Posted 8 months ago #

    I see that you got it working now. Marking this as "resolved".

  6. idealpestcontrol
    Member
    Posted 8 months ago #

    i could not resolve it. then i reinstalled the wordpress and the theme. did every thing one more time. that is why its working now.

  7. idealpestcontrol
    Member
    Posted 8 months ago #

    thanks for your reply. hopefully it will work fine this time.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.