WordPress.org

Ready to get started?Download WordPress

Forums

EvoLve
fatal error (5 posts)

  1. accformh
    Member
    Posted 2 years ago #

    i active EvoLve theme and see this errors.
    what can i do ?

    Warning: require_once(/.../public_html/wp-content/themes/evolve/library/functions//hooks.php) [function.require-once]: failed to open stream: No such file or directory in /.../public_html/wp-content/themes/evolve/library/evolve.php on line 66

    Fatal error: require_once() [function.require]: Failed opening required '/.../public_html/wp-content/themes/evolve/library/functions//hooks.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /.../public_html/wp-content/themes/evolve/library/evolve.php on line 66

    http://wordpress.org/extend/themes/evolve/

  2. RichardWPG
    Member
    Posted 2 years ago #

    Try changing back to your default theme and a fresh download of this evolve theme and a fresh upload should help

  3. accformh
    Member
    Posted 2 years ago #

    how i can change back to ddefault theme ?
    in any page i see this error.

  4. Tara
    Member
    Posted 2 years ago #

    how i can change back to ddefault theme ?
    in any page i see this error.

    If you don't have access to your admin area, then access your server via FTP or SFTP or whatever file management application your host provides.

  5. julyprum
    Member
    Posted 2 years ago #

    I managed to solve it by re-uploading the 2.1.1 version of the evolve theme via FTP.

    http://wordpress.org/extend/themes/download/evolve.2.1.1.zip

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic