WordPress.org

Ready to get started?Download WordPress

Forums

EvoLve
2.2.1 Breaks Scripts (1 post)

  1. Teknophilia
    Member
    Posted 2 years ago #

    The latest version of the Evolve theme breaks all scripts, including those in the footer and in the ad spaces.

    http://wordpress.org/extend/themes/evolve/

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic