WordPress.org

Ready to get started?Download WordPress

Forums

[Theme: Elbee Elgee] Unable to check/uncheck sharing buttons (9 posts)

  1. golyfutbol
    Member
    Posted 1 year ago #

    I am new to bbpress and setting up a forum in my blog. I want the sharing buttons to not show in the forum's name. I go to the edit forum page, uncheck the "Show sharing buttons." but, when I update it, it 're-checks'. I am unable to uncheck them no matter how many times I do it.

    Further, if i go to Appearance/Elbee Elgee settings (my theme)/bbpress I check "Disable Sidebar Widget Areas:" and/or "Disable Footer Widget Areas" and save changes. Once updated and saved, the boxes always remain unchecked.

    I have been to setting/sharing checked and unchecked everything but it simply won't take the changes I requiere. I would appreciate any help you can provide.

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Stick with one thread -- duplicates are against the forum rules:

    http://wordpress.org/support/topic/unable-to-uncheck-sharing-buttons?replies=3

  3. golyfutbol
    Member
    Posted 1 year ago #

    Ok. sorry. Really never posted before, and didn't know were to post to try to fix this issue.

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    No worries, just FYI. It gets really confusing and frustrating when people have multiple threads on the same topic.

  5. Doug
    Member
    Posted 1 year ago #

    golyfutbol:
    It's a bug and one that's been plaguing the theme for a while. I fixed it in the forthcoming 1.3.9 -- keep tabs on when it's released over on Trac here: http://themes.trac.wordpress.org/ticket/9792

    Thanks.

  6. golyfutbol
    Member
    Posted 1 year ago #

    Thank you ZaMoose. I really like this theme.

    Not sure if I should post it here on in a new topic. But really (maybe obvious) question. How can I get a small "flag" or obvious notifications to readars to show when comments are made to any of my posts?

  7. golyfutbol
    Member
    Posted 1 year ago #

    ZaMoose, just updated the theme to 1.3.9. It partially solved my problems.

    When I check "Disable Sidebar Widget Areas:" and/or "Disable Footer Widget Areas" and save changes, it workds perfectly!

    But when I go to the edit forum page, uncheck the "Show sharing buttons." and update it stil keeps the sharing buttons. Is it just me, or still part of the bug.

    http://www.golyfutbol.com/blog/foros/

  8. Doug
    Member
    Posted 1 year ago #

    Goly:
    I don't think that's anything my theme is doing -- I think it's your sharing plugin. Which one are you using? Have you contacted the authors?

  9. golyfutbol
    Member
    Posted 1 year ago #

    ZaMoose:

    I'll check it out. I am using Jetpack, I'll contact them see if they can help. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic