WordPress.org

Ready to get started?Download WordPress

Forums

Theme doesn't showup on admin screen (5 posts)

  1. BillyG
    Member
    Posted 8 years ago #

    The theme I used to use doesn't even show up now. It's as if the upgrade to WP2.0 and/or using Y! as my host now has only let me use the 5 or so themes they show on the admin screen, is this the case? Even when clicking on the "theme directory" link to select more themes (from bottom of the presentation screen), I get this error now in WP2.0 RC... with Y! hosting that I never got before, related? TIA.

    Warning: Cannot modify header information - headers already sent by (output started at /home/wporg/public_html/extend/themes/index.php:28) in /home/wporg/public_html/conf.php on line 19
    WordPress

  2. davidhouse
    Member
    Posted 8 years ago #

    The header information error is a problem with the wp.org server, not yours.

  3. BillyG
    Member
    Posted 8 years ago #

    well that was an aside, the main question is why other themes I install don't get loaded to the presentation screen for me to be able to select them??

  4. schestowitz
    Member
    Posted 8 years ago #

    I get this error whenever I insert unnecessary newlines at the bottom of any of the template pages. Have you changed the code? Have you enabled a theme that cannot/should not be trusted. If so, try to revert to the previous state. Have you skinned the admin panel?

  5. BillyG
    Member
    Posted 8 years ago #

    I was using this theme before the WP upgrade no problem

    Even if I try a brand new install, it does not show up on the Presentation screen.

    I have not skinned the admin panel.

Topic Closed

This topic has been closed to new replies.

About this Topic