WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Theme does not fully load images left out (14 posts)

  1. jazzed
    Member
    Posted 8 years ago #

    I am totally new to this whole thing. When I change a Theme the whole thing does not load. All images that would define the look don't appear. I have tried relaoding them . . nothing. I have looked through many forums . . . . nothing. I have tried to fix it myself over and over . . . nothing. If anyone could help I'd appreciate it. reallyjazzed.com

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    http://www.reallyjazzed.com/wordpress/wp-content/themes/Modern/images/header_background.jpg
    It says both images just are not there - can you check with your file manager or ftp client ?

  3. jazzed
    Member
    Posted 8 years ago #

    The images are in the file manager. When I change to th default theme (which is up now). The theme images are not there when I view the site. They are not loading.

  4. Mark (podz)
    Support Maven
    Posted 8 years ago #

    The default images are in a different directory though:
    http://www.reallyjazzed.com/wordpress/wp-content/themes/default/images/kubrickheader.jpg

    You have definitely put the theme files into
    http://www.reallyjazzed.com/wordpress/wp-content/themes/

    ?

  5. vkaryl
    Member
    Posted 8 years ago #

    I see the default images okay.

  6. jazzed
    Member
    Posted 8 years ago #

    wow you folks are fast. Let me go back to the original theme of discussion. i'll put it up and then ask this question - in what folder should the 2 additional images for his theme be found? Bear with me please!

  7. Mark (podz)
    Support Maven
    Posted 8 years ago #

    The images just need to go where the code is looking:
    wordpress/wp-content/themes/Modern/images/header_background.jpg

    If you have unzipped the theme so you can see a folder called Modern, open that folder just to check you can see 'style.css'
    If you can, upload the whole 'Modern' folder.

  8. jazzed
    Member
    Posted 8 years ago #

    All that has been done. The images are in my file manager just as you noted above and the style.css is in wordpress/wp-content/themes/Modern/. I have reloaded this 3 times in the last 2 days. I also have tried 5 or 6 other themes in recent days same deal. Usually i'm pretty intuative but I'm not getting this.

  9. vkaryl
    Member
    Posted 8 years ago #

    The header call in the css is url(images/header_background.jpg) - so if your Modern folder on the server has an images folder within it, and in that folder are all the images (such as header_background.jpg), then they should be visible on-site. Instead of which they not only aren't displaying, but they're not showing in source at all.

    Make sure you uploaded the graphics as binary!

  10. jazzed
    Member
    Posted 8 years ago #

    Remember I'm just startin'. how do I go about that? I appreciate your help!!!

  11. vkaryl
    Member
    Posted 8 years ago #

    Did you use an ftp client to upload? Or did you upload through the file manager?

    If an ftp client, somewhere in the client will be an option to select either "automatic", ASCII, or binary. Depending on the client, automatic will generally work fine, though to be on the safe side if I've already had problems then I specify binary for graphics and applications, and ASCII for html, text, and php files.

    If file manager, I honestly don't know. I never use it, an ftp client is so much better....

  12. jazzed
    Member
    Posted 8 years ago #

    I used the file manager. But let me use an ftp client and follow your instructions. I'll be back.

  13. jazzed
    Member
    Posted 8 years ago #

    Follow up to these posts in case anybody gets into a similar deal. I had capitalized my images directory. Makes all the difference in the world. :0 )

  14. sjevans
    Member
    Posted 7 years ago #

    I am having a similar problem to the one above. I have downloaded a couple of themes from Alex Kings theme browser (neuron and desert theme) and used FTP client to upload to my host. When I go into the 'presentation' panel to view the theme editor they are there but the images are empty. The box where the preview image should be just has the empty image holder with the red x in the upper right corner. Anybody know why?

Topic Closed

This topic has been closed to new replies.

About this Topic