WordPress.org

Ready to get started?Download WordPress

Forums

ColorWay
Colorway uses an older vulnerable version of TimThumb (4 posts)

  1. cnymike
    Member
    Posted 2 years ago #

    I ran Timthumb Vulnerability Scanner on Colorway Pro and it had two instances of older versions of Timthumb present. One was outdated, the other was vulnerable.

    http://wordpress.org/extend/themes/colorway/

  2. InkThemes.com
    Member
    Theme Author

    Posted 2 years ago #

    The Timthumb had been updated in the Colorway Pro Theme.

  3. g34media
    Member
    Posted 1 year ago #

    What about on the LITE version. Has is been updated?

  4. InkThemes.com
    Member
    Theme Author

    Posted 1 year ago #

    Lite version of the Theme is already update a long time ago. There is now issue with Lite or Pro version of the theme.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic