WordPress.org

Ready to get started?Download WordPress

Forums

Catch Box
Authors archive page missing when clicking on authors name (8 posts)

  1. zuggup
    Member
    Posted 1 year ago #

    Hello, on my site http://www.nop-info.de/ on every post there is a link to all articles from the author (archives) like this: http://www.nop-info.de/author/name/. When i click on the link, i get a 404-error-page. How can i solve this?

    http://wordpress.org/extend/themes/catch-box/

  2. Catch Themes
    Member
    Theme Author

    Posted 1 year ago #

    Hi zuggup,

    Did you change anything in the code as there is author template. You can see it in demo http://catchthemes.com/demo/catchbox/

    I need more info.

    Regards,
    Sakin

  3. zuggup
    Member
    Posted 1 year ago #

    Hi Sakin,

    I didn't change any code. The files archive.php and author.php are in the theme-folder. There is only one author who wrote 8 articles.

    I translatet the theme with the wp-plugin "CodeStyling Localization". Did i make a mistake, perhaps a wrong code snippet? I don't know if it is possible to change any code with this plugin. Sorry, I'm not a trained coder.

    What further information do you need?

    Regards,
    zuggup

  4. zuggup
    Member
    Posted 1 year ago #

    Hi Sakin,

    I deactivated all plugins but the authors archive page still doesn't show: http://www.nop-info.de/author/DorisWieferich/

    I use WordPress 3.4.2. and Catch Box 1.2.3. Please let me know, if you have any idea for a solution. Thank you very much.

    Regards,
    zuggup

  5. zuggup
    Member
    Posted 1 year ago #

    Hi, it's me again,

    I tried this: I added a new author and posted a new article. And now the archive page for this new author is displayed correctly: http://www.nop-info.de/author/peter/

    But there still is no archive page for the first author. Is this because i changed the authors name in the WP-profile-admin-panel?

    Best Regards,
    zuggup

  6. Catch Themes
    Member
    Theme Author

    Posted 1 year ago #

    Hi zuggup,

    I told you that this is not the theme issue. It's something to do with the plugin / translation / permalinks.

    So, try resetting the permalink and then adding back the custom permalink again. Also add some new post to the current author and see what happens.

    We are also trying to add up lot of language translation to the theme. So, that you all don't have to use the plugins.

    Regards,
    Sakin

  7. Declan O'Neill
    Member
    Posted 1 year ago #

    Hi zuggup, try deactivating the sharing feature on JetPack, that worked for me.

    On the feature card explaining the feature you’d like to turn off, click the “Learn More” button. A “Deactivate” button will appear. Click that button and that feature will be completely deactivated.

    Thanks, Declan

  8. VirtuRex
    Member
    Posted 1 year ago #

    I am having the sam problem.
    It is the "admin" user that does not have an author page.
    My admin user is not called "admin" but renamed.
    I have tried a clean install, just adding the theme, and still no author page for the "admin" user..

    any fix for that???

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.