WordPress.org

Ready to get started?Download WordPress

Forums

[Theme: Buttercream] Header problem in internet explorer since latest update (11 posts)

  1. ChrisBurt
    Member
    Posted 2 years ago #

    Hi.

    I love the new update and the improvements it gives. The only problem though is the way that Internet Explorer seems to work with this theme.

    For example http://www.zachsbakery.co.uk has a clean theme install but on ie8 (at least) it adds a huge space above the normal header logo. This space has a hyperlink and is the same size as the logo itself, but doesn't have an image as such.

    I apologise if I'm missing something obvious but I can't seem to get this to work.

    Thanks

  2. Andrew
    Forum Moderator
    Posted 2 years ago #

    Is the theme stated to work in IE8?

  3. ChrisBurt
    Member
    Posted 2 years ago #

    I don't know. I had presumed that ie8 ought to be compatible.

  4. Andrew
    Forum Moderator
    Posted 2 years ago #

    They may have only developed for newer browsers.
    You should contact them to find out.

  5. ChrisBurt
    Member
    Posted 2 years ago #

    I think the developer watches for posts with this title and then responds via this forum so hopefully she will pick this up. If it isn't compatible with ie8 that's a shame. According to one survey it still has over 25% share of the browser market.

    Thanks

  6. Caroline Moore
    Member
    Posted 2 years ago #

    I don't test with IE8 but I'll usually fix bugs if they're relatively straightforward.

    There appears to be an errant link around the header image area, which could be causing problems. I'll take that out in the next update.

    I also see a second #header-image div, but not sure where that's coming from because it's not in my code... so I'm guessing it's just how IE is rendering the incorrect markup and removing the link will fix it.

  7. ChrisBurt
    Member
    Posted 2 years ago #

    Thanks!

  8. candypeach
    Member
    Posted 1 year ago #

    Hi, I've just applied the recent update. I tested it in IE and the header isn't centralised. It's moved to the left instead so the layout looks wonky now. It wasn't like that previously so I think the update may have done something that caused that? Is anyone else having the same problem?

  9. Caroline Moore
    Member
    Posted 1 year ago #

    I'm not seeing that in IE -- the header looks centered to me. What browser version are you using? Are you using a custom header image or the default header? Which color scheme? A link to your site would be useful as well.

  10. Zaffrey
    Member
    Posted 1 year ago #

    Hi, I am seeing this in IE8 with a custom header image.

  11. Andrew
    Forum Moderator
    Posted 1 year ago #

    You can discuss that in your own thread.

Topic Closed

This topic has been closed to new replies.

About this Topic