WordPress.org

Ready to get started?Download WordPress

Forums

Blaskan
IE not displaying correctly (3 posts)

  1. duplicated
    Member
    Posted 2 years ago #

    Hi! First love the design. Now down to the issue. :)
    1. When I create pages in wordpress ie, about us page etc.
    the navigation button it creates appear in all other browsers except ie. They are just outlines of a button with nothing in them.

    2. IE. Yes the culprit again... does not display correctly. Especially with the second row created with widgets. IE9 is the aboslute worst out of the IE family.

    Any thoughts on how to fix the display issues?
    (temporarily I can put: Best viewed in everything but firefox)
    Too see what I'm talking about .. my blog is: http://www.bougiefood.com

    http://wordpress.org/extend/themes/blaskan/

  2. alchymyth
    Forum Moderator
    Posted 2 years ago #

    start by fixing the validation errors:
    http://validator.w3.org/check?uri=http%3A%2F%2Fwww.bougiefood.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    i.e. remove/move the gogle analytics code from its current invalid position to a position before the closing </head> tag.

  3. duplicated
    Member
    Posted 2 years ago #

    Thank you alchymyth. I hope my newbie, ignorance does not shorten this forum. ;)
    But I went through all my files on my ftp server. I don't know where the current google code exists. Are you referencing the google xml file? Also, you mention that I need to fix the validation errors in edition to fixing the google placement of code, but i don't know much about code and I was wondering if there was a program that automatically fixes the validation errors. Is it the validation errors causing the site to display in IE incorrectly?

    Thank you in advance,
    duplicated

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags