WordPress.org

Ready to get started?Download WordPress

Forums

BlackBird
[closed] Crappy (7 posts)

  1. veterano
    Member
    Posted 1 year ago #

    This theme has an utterly moronic bug that causes HTML elements to be inserted between </head> and <body>, thereby raising a bunch of HTML errors in the browser when a page is rendered. This may as well be the reason for slow page loads as reported by jiffyjack. (Even if that's another theme, I bet there's many more nasty bugs where this one came from.)

    http://wordpress.org/extend/themes/blackbird/

  2. InkThemes.com
    Member
    Theme Author

    Posted 1 year ago #

    Which HTML elements are you talking about ? Please clarify and if there are any issue, I would get it resolved and updated.

    Don't just start to fire the Theme Author, no one is perfect, if you think that you are really a great expert at everything why don't you release a theme yourself and give me a chance to try it out.

    Thanks
    Neeraj Agarwal
    InkThemes.com

  3. veterano
    Member
    Posted 1 year ago #

    I have posted enough information for anyone with even mediocre coding skills to know where to look for the bug. But then, if you had bothered to look, you would have found the bug yourself already. Instead you chose to go polemic and pull that cheap "if you are such a great expert why don't you blah blah" act. (Jiffy was apparently right about you guys.)

    Dude, I found that bug in 30 seconds right here on the live preview page. Do you homework first before getting cute with people next time.

  4. @InkThemes: @veterano is right; there are lots of validation errors; use the W3C Validator to check. And a few 404s for missing elements; use Dev Tools to see.

  5. InkThemes.com
    Member
    Theme Author

    Posted 1 year ago #

    @songdogtech

    Thanks for letting me know.

    I have found the issue and fixed it. We had updated the theme, The update will take few days to appear here on WordPress.org.

    Warm Regards,
    Neeraj

  6. @InkThemes.com: Well, I don't use any of your themes, but

    1) you should be more concerned with quality, and 2)

    if you think that you are really a great expert at everything why don't you release a theme yourself and give me a chance to try it out.

    be a bit more concerned with your attitude toward customers, esp. in a public forum.

  7. veterano
    Member
    Posted 1 year ago #

    Strange, I got a notification about Jiffy posting to this thread, but that post seems gone???

    Anyway, InkThemes have released a new BackBird version. It went from 1.0 to 1.1. Here's my findings:

    Version 1.1 correctly fixes the one line of code that was responsible for the bug this forum topic is about. However, it DOES NOT FIX any of the bugs mentioned by songdogtech above, dispite songdogtech's clear instructions what to do about them, and contrary to their report that they have fix them. We still have missing files resulting in 404 errors (another source of considerable page load slowdowns), as well as more W3C errors.

    Now I could close this thread and start a new one on the other bugs, or re-raise the issue right here. Either way the aftertaste remains unpleasant. InkThemes call their themes "professional", but repeatedly fail to do their basic quality assurance homework in order to rightfully deserve that attribute (even when instructed how to do that homework).

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic