WordPress.org

Ready to get started?Download WordPress

Forums

Theme background color showing up in admin area editing space (1 post)

  1. Doodlebee
    Member
    Posted 4 years ago #

    Hello all :) I had a quick question for you.

    I have a site here that I did a HUGE amount of customizations for in the theme design. Recently, the site owner asked me to change the background color of the site to red - no problem. I did so. But the really odd thing is, when I did it, it shows up in the admin area as well. Not the *entire* admin area - but if you're in the back end of the site and using the Visual Rich Editor/Rich Text Editor/Tiny MCE area to write or edit content, the content area has the red background color to it (and only partially, too - there's just a big red line that gets bigger as you add more content). It's really weird. I've never seen this before. Obviously it has something to do with the theme files I've written, but I've been trying to figure it out for a month now, and I just don't understand why the *theme* body background color is messing with the background color in the "write post" form field area, and ONLY when you're using the VRE. (Using HTML, it has no effect, so I'm guessing it's something to do with Tiny MCE.)

    Would anyone have any idea what would affect this, or how to change it? I'm at my wits' end here. All I did was add "background-color:#e62000;" to the body {} section in my style.css file. I've never had something Ive added to the *theme* file affect the *back end* - especially in such a specific manner. but I'm sure it has something to do with the loads of heavy queries and customizations I've put in. I just have no idea *what* I should be looking for.

    Any ideas or nudges would be greatly appreciated.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.