WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Theme: Atahualpa 3.6.7] Bug- strips space after some punctuation (13 posts)

  1. a_johnson
    Member
    Posted 3 years ago #

    I activated this theme and noticed that it strips some spaces after a quote and after commas. Question marks, periods and carots seem to be OK.

    The other themes work as expected and the editor shows the correct spacing too.

  2. alchymyth
    The Sweeper & Moderator
    Posted 3 years ago #

    afaik, caused by some settings with 'minify' (?)

    have a look into the atahualpa forum at http://forum.bytesforall.com/forumdisplay.php?f=2
    - there is a bug fix

  3. a_johnson
    Member
    Posted 3 years ago #

    Thanks for the reply. I couldn't find a reference to minify in regards to punctuation in their search. I don't see it in the theme options either.

    I'll probably just ditch this theme for another one.

  4. a_johnson
    Member
    Posted 3 years ago #

    I fixed it. For some weird reason, the theme has several settings that are selected by default in the css/js section.

    Go to "Configure CSS & JS"

    Select External for CSS: External file or inline? and External for Javascript: External file or inline?

    Select No for CSS: Compress? and No for Allow debugging?.

    In other words, choose the opposite of the default for these four items and the theme will work better.

  5. genealady
    Member
    Posted 2 years ago #

    What a simple, brilliant fix - THANK YOU. Trying to second-guess and add extra spaces after every punctuation mark was taking me longer to do than actually write the initial blog post. Thank you again.

  6. OtherSuch
    Member
    Posted 2 years ago #

    THANK YOU, a_johnson! This was making me crazy - so glad I found your fix.

  7. knappen
    Member
    Posted 2 years ago #

    A big thank you, a_johnson, from me as well!

  8. Michael4fm
    Member
    Posted 2 years ago #

    Came across this by accident (looking for something else) and just wanted to add my thanks ... it's been bugging me for ages! (Doesn't help that I write in long sentences, and use commas etc. a lot to break them up!)

  9. a_johnson
    Member
    Posted 2 years ago #

    Thank you guys for the kind words. :)

  10. psuzzi
    Member
    Posted 2 years ago #

    Great.
    thankyou so much !
    Patrik

  11. littlemonique
    Member
    Posted 2 years ago #

    THANK YOU It was bothering me so much.

  12. betterp6
    Member
    Posted 2 years ago #

    Where would I find "Configure CSS & JS", exactly? Is that in the theme editor or on my hosting server? If you could give the complete as much as possible, so I can follow you, I would appreciate it.

  13. Romanmm
    Member
    Posted 2 years ago #

    Thank you very much, a_johnson! Fix that works! It was the same issue on our russian sites.

    BTW, "Configure CSS & JS" is located in View -> Atahualpa Theme Options.

Topic Closed

This topic has been closed to new replies.

About this Topic