WordPress.org

Ready to get started?Download WordPress

Forums

Theme & Theme Editor issue after upgrade (3 posts)

  1. webgrrl
    Member
    Posted 7 years ago #

    I just upgraded thru my host fantastico upgrader to WP 2.0.4 and nearly all my templates now it says have missing style.css

    Broken Themes

    The following themes are installed but incomplete. Themes must have a stylesheet and a template.
    Name Description
    batavia-15-1 Stylesheet is missing.
    daisyraegemini Stylesheet is missing.
    emire Stylesheet is missing.
    emire-10 Stylesheet is missing.
    imhotep Stylesheet is missing.
    jakarta Stylesheet is missing.
    placid Stylesheet is missing.
    scattered-10 Stylesheet is missing.
    sweetbuzz-green-10 Stylesheet is missing.
    thoughts-20 Stylesheet is missing.

    only the Default, Classic. Slate 1.0, Falling Dreams and Corporate Look is working.

    These and most of the above non working templates were already previously installed prior to upgrade.

    all stylesheet and index files are in the folder.

    I unzipped file with unzip, then ftp the folder via WS_FTP to my server like ive been doing the last few years..

    all plugins are now turned off too.

    Yes, ive also made sure (and aware) that none of the folders are within folders etc.
    And yes ive checked that all permissions are to 755 and even tried themes directory to 777

    nothing is working..

    Also - i noticed that i cannot access ANY theme files thru the THEME EDITOR tab, not even the default or classic. All i see is the dropdown tab, then a pink highligthed box that says :

    Oops, no such file exists! Double check the name and try again, merci.

    i hope someone can help me / two days i have spent looking thru trying to find some clues.. now i ask for help :)

    ~namaste~

  2. spencerp
    Member
    Posted 7 years ago #

    Fantastico Upgrades are bad, bad! We could have upgraded your blog for nothing, and had it all done right to begin with.. ;)

    spencerp

  3. webgrrl
    Member
    Posted 7 years ago #

    thanks spencerp for reply..
    i dont think the free service was around when i wanted wordpress installed into my server few years ago ;)
    Anyways, is there any help available for me now..

    how can it be fixed?
    your attention is much appreciated

Topic Closed

This topic has been closed to new replies.

About this Topic