WordPress.org

Ready to get started?Download WordPress

Forums

the_excerpt not working in 2.7 (6 posts)

  1. mvgustafson
    Member
    Posted 5 years ago #

    I cannot get the_excerpt working in 2.7, it continues to display the full content (the_content) tested by changing that line of code to the_ID and it will display the ID. Any suggestions on how to troubleshoot this problem?

  2. MichaelH
    Member
    Posted 5 years ago #

    Determine what Template is displaying your "excerpt" with the help of the Template Hierarchy article, then paste the content of that template in a pastebin and report the link back here.

  3. rajaman
    Member
    Posted 5 years ago #

    I got the same strange problem. The function the_excerpt(); was working fine in WP 2.6. Now in WP 2.7 in the homepage index.php template it's not working properly.

  4. hakre
    Member
    Posted 5 years ago #

    mvgustafson, rajaman: could anyone of you did that what MichealH suggested? If not, please do so, I yes, please post your Feedback. That will help other to help you.

  5. emremer
    Member
    Posted 5 years ago #

    I did auto-upgrade and than my < -- more -- > /read more/devam links gone.

    I did try something function the_excerpt(); in includes/formatting.php but its not working.

  6. Incense01
    Member
    Posted 4 years ago #

    Installed "Custom Excerpts" and noticed that my excerpts no longer display. The only thing that displays is the title and any art uploaded. You can see an example of my site here: http://www.christcustomgraphics.com/blogging I have since deactivated and deleted "Custom Excerpts", but, the problem still remains. Does anyone have a resolution?

Topic Closed

This topic has been closed to new replies.

About this Topic